I have SmartFTP 2. When I've visited an FTP site, it gets added to the history, along with my password. Also, if I don't close the active remote window before quitting SmartFTP, the next time I open it it automatically connects to that server.

I have unchecked the "Save History" tick box on the History page in the preferences, but SmartFTP continues to save ths list.

How can I turn this off? I use a shared computer, so such functionality is a security risk.

Thanks in advance if anyone can help.


Please search the forum, this has been answered thoroughly may times.