No Connection


Following is the log of the activity to a FTP site.

[01:42:55] TYPE I
[01:42:57] 200 Type successfully set
[01:42:57] REST 0
[01:42:58] 350 Restarting at 0, send RETR or STOR command to start transfer
[01:42:58] PWD
[01:43:00] 257 "/"
[01:43:00] TYPE A
[01:43:01] 200 Type successfully set
[01:43:01] PASV
[01:43:02] 227 Entering Passiv Mode (xxx,xxx,x,x,x,xx)
[01:43:02] Opening data connection to Port: 2090
[01:43:02] LIST -aL
[01:43:02] No connection could be made because the target machine actively refused it.
[01:43:03] 150 Data connection created for directory listing

I am totally lost here. I am able to connect. Yet I keep getting this error.

I went through the FAQ and did all it suggested. But it still gives me this error.
I switched off the Norton Internet Security and it worked. When I switched it on, it was normal for few seconds and than again I get the same error.

Even after getting the error, I could send commands to the server.

Any will be appreciated.

Thank you.

Hi, try limiting a range of ports on SmartFTP and open a range of ports on firewall.