Problem Dowloading to My Network Sites


I've tried to download a file from a ftp server to a folder in another PC showed in "My Network Sites". As long as the shared folder is shown in the "Local Browser" window I thought it could be possible.

The download was supposed to be right, but when finished the file did not appear in the shared folder, and I am sure that I lost in my hard drive computer the 215MB the file had!

I have tried to look for the file in my computer as a temporary file or something like that ,and I could not find anything, but I would like to recover the 215MB I have lost in somewhere.

The Smartftp version I used was the last before 2.0, I have both in my computer and I prefered to use the know interface...

Thank for the help.

Edit: I found the file Thanks God!!! I found it because was very fragmented and was showed by Norton Speed Disk and I could see the path. It was in a hidden folder inside Documents and Settings/Entorno de red (spanish)/"the name of the shared folder in the other computer" I could delete the folder I think because I am now disconnected from the local network and obviously I could not see the file or open the folder. I hope tomorrow I could connect correctly because the folder could be created again... :-)