502 rest not implemented

I,ve gotten over the NOOP problem, i just ignored it!!! Now i believe the only thing stopping me from connecting to my xbox is this rest not implemented drama, please help....

20:29:24] SmartFTP v2.0.996.10
[20:29:24] Resolving host name ""
[20:29:24] Connecting to Port: 21
[20:29:24] Connected to
[20:29:24] 220 Please enter your login name now.
[20:29:24] USER xbox
[20:29:24] 331 Password required for xbox.
[20:29:24] PASS (hidden)
[20:29:24] 230 User xbox logged in , proceed.
[20:29:24] SYST
[20:29:24] 215 UNIX Type: L8
[20:29:24] TYPE I
[20:29:24] 200 Type set to IMAGE.
[20:29:24] REST 0
[20:29:24] 502 rest is not implemented.
[20:29:24] PWD
[20:29:24] 257 "/" is current directory
[20:29:24] TYPE A
[20:29:24] 200 Type set to ASCII.
[20:29:24] PASV
[20:29:24] 502 pasv is not implemented.
[20:29:24] Automatic failover of data connection mode from "Passive Mode (PASV)" to "Active Mode (PORT)".
[20:29:24] PORT 192,168,0,51,9,33
[20:29:55] 425 Can't open data connection to

I would change the PASV connection to an Active one (PORT). You can change it pressing CTRL-O and then go to Connection. Change the Passive Mode to Active Mode and see what happens, perhaps it helps.

Good luck

Thanks, but can you give me a bit more info on how to alter the problem, do i have to change any settings?
I am new to the whole FTP thing so any help would be appreciated. Thanks