AUTH mode login failure


I am supposed to connect to a secure server. It has ssl explicit.

this is what it says:
[14:45:19] SmartFTP v2.0.995.10
[14:45:19] Resolving host name ""
[14:45:19] Connecting to Port: 56
[14:45:19] Connected to
[14:45:20] 220-xxxxxxxx
[14:45:20] 220-Welcome
[14:45:20] 220-This is a private site . You accept all responability
[14:45:20] 220-for all data stored or removed . Your login is showing
[14:45:20] 220-you accept these terms.
[14:45:20] 220 service ready
[14:45:20] AUTH TLS
[14:45:20] 504 Command not implemented for that parameter.
[14:45:20] Cannot login waiting to retry (30s)...

Can you figure out what is wrong with this info or do you need more? I am not any good with ftps
Thanx in advance


In the settings under "Connection" -> "SSL", try setting "AUTH Mode" to "SSL".

In the settings under "Connection" -> "SSL", try setting "AUTH Mode" to "SSL".
it's done. but didnt work...


I have the same problem. Even when I pick "SSL" for AUTH mode, it still sends the command AUTH TLS...I think this might be a bug.