Auto Transfer Type and Non Passive


When I start SmartFTP, the Binary Transfer Type and Passive Mode is enabled from start.
How would you make SmartFTP have the Auto Transfer Type and Passive Mode disabled when you start the program?

Thank you in advance.

Go to the global settings and change these, or (the preferred way) add a favorite item for that site (there probably already is one under "Quick Connect" in the favorite menu) and change the settings there only for that specific site.

Thank you very much eyebex.