Error 501 Required byte offset parameter bad or missing

Trying to connect to my dedicated Server, It appears to connect but doesn't display any folders at all

[20060222 13:21:45] Log opened
[20060222 13:21:45] SmartFTP v2.0.995.3
[20060222 13:21:45] Resolving host name ""
[20060222 13:21:45] Connecting to Port: 21
[20060222 13:21:46] Connected to
[20060222 13:21:46] 220-FTP Server
[20060222 13:21:46] 220

Try unchecking the "-a" and / or "-L" switches in the settings / favorite item under "Transfer" -> "Directory Listing Options".

Just tried it, after playing with them it allowed me to swap directory to my htdocs, then when ever i try to select anything it comes up with 501 CWD failed. No permission

[15:34:21] USER mattressman2
[15:34:21] 331 Password required for mattressman2.
[15:34:21] PASS (hidden)
[15:34:22] 230 User mattressman2 logged in.
[15:34:22] SYST
[15:34:22] 215 UNIX Type: L8 Internet Component Suite
[15:34:22] TYPE I
[15:34:22] 200 Type set to I.
[15:34:22] REST 0
[15:34:22] 501 Required byte offset parameter bad or missing.
[15:34:22] PWD
[15:34:22] 257 "/" is current directory.
[15:34:22] CWD /admin2
[15:34:22] 501 CWD failed. No permission
[15:34:24] CWD /banner
[15:34:24] 501 CWD failed. No permission
[15:34:24] CWD /cgi-bin
[15:34:25] 501 CWD failed. No permission

That's a different problem. Try CHMODding your directories to 777 (use the directory context menu or press F7).

Excellent It works now

Thank you very muchie, Full licence coming up

holy man i got no idea how to use these things...anyways my problem i think is similar...when i try to double click on my ip for my xbox it wont let me look through the files on my xbox it says in the screen below in red "502 noop is not implimented" how the heck to i impliment my "noop" i am a 100% noob for this stuff please help me!

Your problem is not related at all. Connect to the XBox in active mode and ignore the "502 noop is not implimented" messages (or disable "Keep alive" in the settings / favorite).

how do i put it in active mode?

i think i put it in active mode, i went to tools, settings, connection, mode, then changed it to active mode and then i clicked ok to exit the box then should the pasv button be highlighted or not? and also either way it still keeps saying noop and when i click on my ip shouldnt all my files from my xbox come up...they dont and i dont know how to make them come up but im assuming it has something to do with this noop thing.

i have the same problem i cennected in active mod like you said and i disabled the keep alive setting but it still doesnt show any of the folders

Tune the "Directory Listing Options" as mentioned above ... or finally post a log!