Can some1 please help me?

hi people,

my smartftp isnt working and i dont know why, it says this

[15:57:20] SmartFTP v2.0.993.20
[15:57:20] Resolving host name ""
[15:57:20] Connecting to Port: 21
[15:57:42] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
[15:57:42] Cannot login waiting to retry (30s)...
[15:57:42] Client closed the connection.

i need to use smartftp for my game server because i dont know of any other programs i could use. I dont understand why its not working because when i first installed tfp it worked.

could some1 please explain to my why it doesnt work or how i could overcome this problem.

thanyou very much

Increase the timeout value, your server takes very long to respond.

Increase the timeout value, your server takes very long to respond.

thanx dude, sorry for beening at totall beginner, i only sort of know how to use ftp, could you please tell me how i increase the timeout?? and will that resolve my problem


Go to Tools -> Settings, Connection and set the Connection Timeout to e.g. 60 s. By the way, it is a *very* good idea to go through *all* the settings once (without changing anything) to make yourself familiar with the features SmartFTP has.

hi again!

i put it up to 90 secs and still doing the same time, im just wondering is it do it with my computer blocking port 21????

if it is how could i stop my comp from blocking it??

im really sorry for being a begineer and thanx for all your help

You could try turning off the Windows Firewall and any third-party firewalls that might be running. However, the error message reall yindicated a timeout issue, and when I tried to connect to that server it indeed took very long. Maybe there currently is just a lot of traffic. You could also trying to be patient and just try again in a few hours / tomorrow :-)