Slight Favorites help

I need to set the favorites setting to use the HTTP function. On a shared hosted plan, I can set that up no problem, however, on the clustered server I am on now, I can;t get it right.

We are hosting 2 domains on the server, one of which is in the WWW folder and the domain I have problems with is located in the folder in the root of the server, not the WWW folder.

I set the URL to in the url setting, and I have tried multiple settings in the web root path setting such as just a "/", also tried "/home10/sub001/sc15807-PIUZ" and finally I tried "www/" but regardless of what I do the copy HTTP url function copys the link to a script like this

How can i fix this?

Is "sc15807-PIUZ" to folder where "ajax.php" is located?

Is "sc15807-PIUZ" to folder where "ajax.php" is located?

No the full path is /home10/sub001/sc15807-PIUZ/

So setting "" as the HTTP URL and "/home10/sub001/sc15807-PIUZ/" as the "FTP Web Root Path" in the favorite should do it.

Think of it this way: If there is a file "index.html" accessible via a browser at "" you need to specify two paths to "index.html", one is the HTTP URL prefix ("" in my example) and the other being the FTP folder "index.html" is located in, e.g. something like "/home/user/public_html" if "index.html" is visible at "/home/user/public_html/index.html" within SmartFTP. This way, SmartFTP can exchange the prefix path strings to conclude from a file's FTP path to its HTTP URL (and vice versa).

Bmup, please help me!

Which SmartFTP version are you running after all? There has been a bug like this in very old versions. Please upgrade to 2.0 (see my footer) and try again.

I did the upgrade to 2.0 just now. Nice imporvments btw. But no that did not fix the problem....I hate this server(mine).

Still need help please, and in 2.0, I see a bug that when I use the copy function, it moves the folder, not copies.

Please open a new thread if you encounter different issues and post clear step-by-step instructions how to reproduce it along with the "About" information and server logs from within SmartFTP.

EDIT: Nevermind, I just saw your new post here, but it's still missing all the basic information I've mentioned above.

Sorry about that, tired and I will do it tommorow, but I still need help with the Copy HTTP function.

Can you provide me with a test account on your server? If so, PM me the details.

I have PMed you the details

You need to enter "" as the "HTTP URL" (as you had before) and just "/" as the "FTP Web Root Path". Note it says "FTP Web Root Path", i.e. not the shell path to the virtual FTP folder (which is what you entered).

Thank you very much . Great job on 2.0 btw.