SSL error.The operation completed successfully.Connection...

This forum is not monitored by the SmartFTP staff. To contact technical support see KB: How to request technical support.
Post Reply
monkeybobo
Posts: 4
Joined: Fri Sep 17, 2004 4:40 am

SSL error.The operation completed successfully.Connection...

Post by monkeybobo » Fri Sep 17, 2004 4:48 am

Resolving host name xxx.xxx.xxx.xxx...
Connecting to (xxx.xxx.xxx.xxx) -> IP: xxx.xxx.xxx.xxx PORT: xxx
Connected. Exchanging encryption keys...
SSL Error
The operation completed successfully.
Connection closed.

My connection box always says that and it won't connect. I really need to fix this problem ASAP! Does anybody know how!? :?: I really could use help on this. I need this for my work and there's no techy dude here. I will smile at you and say "thank you very much" if you help me with this.

eyebex
Posts: 1860
Joined: Tue Jun 04, 2002 6:39 pm

Re: SSL error.The operation completed successfully.Connection...

Post by eyebex » Fri Sep 17, 2004 12:53 pm

Have you tried both implicit / explicit SSL modes?

monkeybobo
Posts: 4
Joined: Fri Sep 17, 2004 4:40 am

Re: SSL error.The operation completed successfully.Connection...

Post by monkeybobo » Sat Sep 18, 2004 4:52 am

i have tried both implicit and explicit modes and only the implicit will connect at all(said what i typed earlier) every other mode just couldn't exchange encryption keys. i really need some help ASAP!!!

monkeybobo
Posts: 4
Joined: Fri Sep 17, 2004 4:40 am

Re: SSL error.The operation completed successfully.Connection...

Post by monkeybobo » Sat Sep 18, 2004 5:00 am

SSL Error
A non-blocking socket operation could not be completed immediately.
Connection closed.

I also get this error every once in a while..................

eyebex
Posts: 1860
Joined: Tue Jun 04, 2002 6:39 pm

Re: SSL error.The operation completed successfully.Connection...

Post by eyebex » Sat Sep 18, 2004 10:39 am

The last error message sounds as if you have a firewall running and a specific connection tried to use a blocked port. Have you tried to disable (i.e. shut down completely) any local firewall?

monkeybobo
Posts: 4
Joined: Fri Sep 17, 2004 4:40 am

Re: SSL error.The operation completed successfully.Connection...

Post by monkeybobo » Sat Sep 18, 2004 8:18 pm

my local firewall is disabled but not the system i'm connecting to, but other people have been able to connect to it. Why is my attempt so different? There might just be a slight problem in the settings, I just don't know what it is.

Post Reply