problem with LIST command on OpenVMS-server

Locked
theinoz
Posts: 4
Joined: Thu Jan 08, 2004 10:53 pm

problem with LIST command on OpenVMS-server

Post by theinoz » Thu Jan 08, 2004 11:06 pm

Since installing the newest build 1.0.980 SmartFTP hangs each time after executing the LIST command on a COMPAQ AlphaServer DS10 with OpenVMS V7.2-1. Other FTP-clients work fine.

Cheers, Martijn

Microsoft Windows XP Home
Service Pack 1 (Build 2600)

CPU Speed : 2992 MHz
Total Memory : 523756 KB
Free Memory : 272308 KB

+- SmartFTP ---------------------------

Version : 1.0.980.1
Time Stamp : 2003-12-13 01:25:08

+- Application DLL --------------------

controls.dll : 1.6.980.1
ftpapi.dll : 2.0.980.1
language.dll : 1.0.980.1
reseng.dll : 1.3.980.1
smarthook.dll : 1.0.2.1

+- System DLL -------------------------

shell32.dll : 6.00.2800.1233 (xpsp2.030604-1804)
shlwapi.dll : 6.00.2800.1276
comctl32.dll : 6.0 (xpsp1.020828-1920)
riched20.dll : 5.30.23.1211
schannel.dll : 5.1.2600.1106 (xpsp1.020828-1920)

+- Internet Explorer ------------------

Version : 6.0.2800.1106

+- Winsock ----------------------------

Winsock : 2.2

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: problem with LIST command on OpenVMS-server

Post by mb » Fri Jan 09, 2004 1:21 am

Could you provide us more information on this issue?
For example logs, raw directory listing, etc.

Thank you.

theinoz
Posts: 4
Joined: Thu Jan 08, 2004 10:53 pm

Re: problem with LIST command on OpenVMS-server

Post by theinoz » Fri Jan 09, 2004 11:27 am

Could you provide us more information on this issue?
For example logs, raw directory listing, etc.

Thank you.

Hi,

Thanks for your reply.
You may reproduce the error by connecting to ftp.openvms.compaq.com and log in via anonymous ftp.

Cheers,

Martijn

markalessi
Posts: 6
Joined: Tue Nov 26, 2002 7:52 pm

Re: problem with LIST command on OpenVMS-server

Post by markalessi » Fri Jan 09, 2004 7:46 pm

Hi -

I'm experiencing the same problem with the same VMS version on an Alpha server. If I can help in any way, let me know. I'd like to update to newest version so my users don't keep receiving the "SmartFTP hasn't been updated in 92 days" message.

Thanks, Mark

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: problem with LIST command on OpenVMS-server

Post by mb » Mon Jan 12, 2004 9:42 am

Hello ..

The bug has been fixed. Please try the latest developer build.
https://www.smartftp.com/download

Regards,

Locked