"Download..." and "Download To" not working

Locked
StR@ng3r
Posts: 2
Joined: Fri Jun 10, 2011 10:48 pm

"Download..." and "Download To" not working

Post by StR@ng3r » Fri Jun 10, 2011 10:53 pm

Hello when I try to download a file by either chosing "download to" or "download" from the context menu or from the "file" option in the menu bar NOTHING HAPPENS. The transfer does not start and the file is not added to the queue. The only way for me to download a file with SmartFTP is to drag it into the transfer queue window".

I am using Win7x64 and the latest version of SmartFTP.

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: "Download..." and "Download To" not working

Post by mb » Fri Jun 10, 2011 10:55 pm

We are unable to reproduce this problem but it has been reported by another user as well.

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: "Download..." and "Download To" not working

Post by mb » Fri Jun 10, 2011 11:56 pm

If you are interested we can do a debug session where a developer can directly look at the problem on your computer. If you are interested please send an email to support. Thank you.

StR@ng3r
Posts: 2
Joined: Fri Jun 10, 2011 10:48 pm

Re: "Download..." and "Download To" not working

Post by StR@ng3r » Sat Jun 11, 2011 12:35 am

It used to work perfectly fine before. But now I have reinstalled windows and it has been like this since then.
Sure, we can do that. What's the support's email address?

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: "Download..." and "Download To" not working

Post by mb » Sat Jun 11, 2011 2:27 am

support @ domain

Locked