File Properties in Unix display wrong GROUP

Locked
dfimble
Posts: 13
Joined: Sat Oct 15, 2005 4:01 pm

File Properties in Unix display wrong GROUP

Post by dfimble » Tue Jun 03, 2008 11:42 am

When viewing files in the Unix File System, the grid is showing the correct Owner and Group. Unfortunately the Properties of the file is showing the "User" in the "Group" area.

Just a nit, but the grid's column name of "Owner" and the properties field of "User" should really be named the same to avoid confusion.



+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 3 (Build 2600)

CPU Speed : 3192 MHz
Total Memory : 2047 MB
Free Memory : 1883 MB

+- SmartFTP ---------------------------
Version : 3.0.1016.16
Time Stamp : 2008-06-02 04:30:39
Platform : x86
Id : 400039619
Days in use : 417

+- Application DLL --------------------
sfFTPLib.dll : 1.5.13.30
sfFavorites.dll : 1.0.12.16
sfFavoritesShellExtension.dll : 1.0.1.13
sfTransferQueue.dll : 1.0.9.16
sfFTPShellExtension.dll : 1.0.7.16

+- Language ---------------------------
SmartFTP.exe : 3.0.1016.16

+- Internet Explorer ------------------
Version : 6.0.2900.5512

+- Winsock ----------------------------
Winsock : 2.2

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: File Properties in Unix display wrong GROUP

Post by mb » Tue Jun 03, 2008 7:54 pm

The user/owner is correctly displayed in the user/owner text box in the properties dialog here. Did you compare it with the raw directory listing sent from the server?

I have changed the User label in the Properties dialog to Owner. It will be available in the next build.

Thank you for reporting.
Regard,s
Mat

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: File Properties in Unix display wrong GROUP

Post by mb » Thu Jun 05, 2008 9:41 pm

The labels have been changed in the latest version but I'm not able to reproduce the other problem you have.

dfimble
Posts: 13
Joined: Sat Oct 15, 2005 4:01 pm

Re: File Properties in Unix display wrong GROUP

Post by dfimble » Fri Jun 06, 2008 3:26 pm

Thank you.

I reviewed a few more file's properties and found that the problem occurs randomly. I will attempt to find a patter so that you can reproduce the issue.

Locked