Del key does nothing in remote browser

D-Kalck
Posts: 17
Joined: Mon Nov 07, 2005 1:07 pm

Del key does nothing in remote browser

Post by D-Kalck » Sat Mar 29, 2008 11:52 pm

In remote browser, if I select a file and press the del key, smartftp does nothing, it should delete the file.

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 2010 MHz
Total Memory : 2047 MB
Free Memory : 813 MB

+- SmartFTP ---------------------------
Version : 3.0.1011.18
Time Stamp : 2008-03-29 07:10:53
Platform : x86
Unlicensed
Days in use : 398

+- Application DLL --------------------
sfFTPLib.dll : 1.5.12.36
sfFavorites.dll : 1.0.6.19
sfFavoritesShellExtension.dll : 1.0.1.9
sfTransferQueue.dll : 1.0.4.18
sfFTPShellExtension.dll : 1.0.2.18

+- Language ---------------------------
SmartFTP.exe : 3.0.1011.18

+- Internet Explorer ------------------
Version : 8.0.6001.17184

+- Winsock ----------------------------
Winsock : 2.2

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Del key does nothing in remote browser

Post by mb » Mon Mar 31, 2008 3:01 am

I'm unable to reproduce the problem. Please provide more details.

D-Kalck
Posts: 17
Joined: Mon Nov 07, 2005 1:07 pm

Re: Del key does nothing in remote browser

Post by D-Kalck » Mon Mar 31, 2008 7:05 pm

Strange, I will try to make a clean install.

D-Kalck
Posts: 17
Joined: Mon Nov 07, 2005 1:07 pm

Re: Del key does nothing in remote browser

Post by D-Kalck » Mon Mar 31, 2008 10:04 pm

Removed all versions of SmartFTP, restarted the computer, installed 3.0.1011.18 with the NSI package, and I have the same problem. I have two tab groups, one for the local browser and another for remote browsers.

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Del key does nothing in remote browser

Post by mb » Tue Apr 01, 2008 3:41 am

Hello ..

Version 3.0.1012 is the newest btw.

Regards,
SmartFTP

D-Kalck
Posts: 17
Joined: Mon Nov 07, 2005 1:07 pm

Re: Del key does nothing in remote browser

Post by D-Kalck » Tue Apr 01, 2008 4:01 pm

I installed this version, and I have the same problem, don't have the problem with the transfer queue though.

Dodger
Posts: 13
Joined: Sat Jul 13, 2002 9:49 am

Re: Del key does nothing in remote browser

Post by Dodger » Mon Apr 07, 2008 5:11 pm

I have the same problem.

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 2211 MHz
Total Memory : 1023 MB
Free Memory : 72 MB

+- SmartFTP ---------------------------
Version : 3.0.1012.4
Time Stamp : 2008-04-01 11:47:13
Platform : x86
Unlicensed
Days in use : 329

+- Application DLL --------------------
sfFTPLib.dll : 1.5.12.38
sfFavorites.dll : 1.0.8.4
sfFavoritesShellExtension.dll : 1.0.1.9
sfTransferQueue.dll : 1.0.5.4
sfFTPShellExtension.dll : 1.0.3.4

+- Language ---------------------------
SmartFTP.exe : 3.0.1012.4

+- Internet Explorer ------------------
Version : 7.0.5730.11

+- Winsock ----------------------------
Winsock : 2.2

mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Del key does nothing in remote browser

Post by mb » Sat Apr 26, 2008 1:36 am

Has the problem been resolved in the latest version of SmartFTP?
https://www.smartftp.com/download

Regards,
mat

Dodger
Posts: 13
Joined: Sat Jul 13, 2002 9:49 am

Re: Del key does nothing in remote browser

Post by Dodger » Sat Apr 26, 2008 8:47 am


mb
Posts: 12026
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Del key does nothing in remote browser

Post by mb » Sat Apr 26, 2008 12:21 pm

Did you try to delete the registry key at:
HKEY_CURRENT_USER\Software\SmartFTP

Regards,
Mat

Locked