A connection attempt failed because the connected party did not properly respond

This forum is not monitored by the SmartFTP staff. To contact technical support see KB: How to request technical support.
Post Reply
kapurthalaonline
Posts: 1
Joined: Thu Dec 29, 2005 1:19 pm

A connection attempt failed because the connected party did not properly respond

Post by kapurthalaonline » Thu Dec 29, 2005 1:34 pm

Connecting to 207.44.242.54 Port: 21
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Cannot login waiting to retry (30s)...
Client closed the connection.
Active Help: https://www.smartftp.com/support/kb/58

Please any suggestion why this happening.? Where it would be problem? when I tried to access this website on my pc it is also giving timeout error while opening website. What would be the possible cause for same. AS it is only website I facing the problem. Other all websites are working fine.
Last edited by kapurthalaonline on Thu Dec 29, 2005 1:37 pm, edited 1 time in total.

Aokromes
Posts: 1519
Joined: Wed Jun 05, 2002 9:37 am

Re: A connection attempt failed because the connected party did not properly respond

Post by Aokromes » Fri Dec 30, 2005 3:49 am

Hi, try to raise connection timeout to 120s.

Beatlemanic
Posts: 1
Joined: Mon Jan 23, 2006 9:46 am

Re: A connection attempt failed because the connected party did not properly respond

Post by Beatlemanic » Mon Jan 23, 2006 9:50 am

Hi,

I'm also getting this error, but increasing timeout to 120 seconds didn't fix it.

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: A connection attempt failed because the connected party did not properly respond

Post by mb » Mon Jan 23, 2006 10:38 pm

Reading the error message, searching the forum, etc would help you to get the problem solved:
https://www.smartftp.com/support/kb/58

Regards,
SmartFTP
Last edited by mb on Mon Jan 23, 2006 10:40 pm, edited 1 time in total.

JasonDKing
Posts: 2
Joined: Sat Jun 10, 2006 4:41 pm

Re: A connection attempt failed because the connected party did not properly respond

Post by JasonDKing » Sat Jun 10, 2006 4:51 pm

I have Norton internet security suite and I have read the error message; I can action the part about the firewall although not the part about the anitvirus. Either way diabling the antivirus does not allow me to connect, disabling the internet suite does; obviously not a pragmatic solution. The connection is then seemingly dropped.

[17:47:14] 230 == Connected ==
[17:47:14] SYST
[17:47:14] 215 UNIX Type: L8
[17:47:14] TYPE I
[17:47:14] 200 Type set to I.
[17:47:14] REST 0
[17:47:14] 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
[17:47:14] PWD
[17:47:14] 257 "/" is current directory.
[17:47:14] TYPE A
[17:47:14] 200 Type set to A.
[17:47:14] PASV
[17:47:14] 227 Entering Passive Mode (193,252,158,112,13,110).
[17:47:14] Opening data connection to 193.252.158.112 Port: 3438
[17:47:14] LIST -aL
[17:47:36] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

Any input would be appreciated

gurhy
Posts: 2
Joined: Thu Aug 10, 2006 10:09 pm

Re: A connection attempt failed because the connected party did not properly respond

Post by gurhy » Thu Aug 10, 2006 10:25 pm

I have same problem ere had it long time now, when ever I upload or down load it works fine and fast, but now and again it decides to drop on me and give that error

A connection attempt failed because the connected party did not properly respond.

U have the windows firewall disables as always and still have the trouble, I have avast antivirus with firewall built in, I disabled avast still had trouble.

my webmaster keeps insisting is my ISP but I know its not, as this seems to work perfectly on another server just uploading php and images never drops on me

So whats wrong?

need to get this sorted as I am getting ready to start my own business but this is slowing me down

bradman
Posts: 1
Joined: Wed Sep 24, 2008 9:56 pm

Re: A connection attempt failed because the connected party did not properly respond

Post by bradman » Wed Sep 24, 2008 10:10 pm

Last edited by bradman on Wed Sep 24, 2008 10:11 pm, edited 1 time in total.

gurhy
Posts: 2
Joined: Thu Aug 10, 2006 10:09 pm

Re: A connection attempt failed because the connected party did not properly respond

Post by gurhy » Wed Sep 24, 2008 11:04 pm

LoL, If this forum never told me u sent a message on here I would of neven noticed hehe,

I sorted mine out long time ago, I just changed my internet service provider to aol and this fixed my problem.

any way thats very good advice of yours
prob woulda helped at the time but who knows, should deffo help others in 1 way or another

Post Reply