Page 1 of 1

XP support

Posted: Thu Jul 31, 2014 4:53 pm
by Tcll
sorry bout posting in the change log, IDK what I was thinking :P
 
I use and stick with XP x64 because any higher priority OS is infested with what can be called a RAT.
(it's not a RAT directly, but it offers MS the ability to control your compy)
 
so this plugin would work really well if it would work on any WinOS like the program it's made for. :)
 
 
also, sorry if this post has a negative attitude...
I've actually just recently gotten off down-rating 2 other softwares for dropping support on XP...
 
you do know the current support for 7/8 CAN be back-ported to XP right??
MS just doesn't want to do things right and actully port it...
they want to control everyone, so of course forcing everyone to use a newer OS would work.
 
funny thing: XP is actually far more secure than any recent WinOS, despite the network updates which attempt to secure it.

Re: XP support

Posted: Thu Jul 31, 2014 5:09 pm
by mb
Thank you but Windows XP has reached the EOL and there are no plans to back port anything to it.

Re: XP support

Posted: Thu Jul 31, 2014 5:17 pm
by Tcll
mb wrote: Thank you but Windows XP has reached the EOL and there are no plans to back port anything to it.
^that's exactly why I'm posting XD
(more like: so what, you don't see Linux dropping any support, make some plans and get better)

Xplorer2 works on XP, so why not the plugin :)

at least you guys are still active on your project, but it's a shame I can't use it to recommend it for others.