Drag and drop Uploads to the root (wrong place)

Locked
bigorangemachine
Posts: 12
Joined: Tue Jun 24, 2008 5:43 pm

Drag and drop Uploads to the root (wrong place)

Post by bigorangemachine » Tue Jun 24, 2008 5:49 pm

I have this weird drag and drop problem

I upload the files to a folder I have open (into the right pane of the remote viewer). I say overwrite or whatever
The files go into the queue but has no directory string. I.E. its suppose to go to the httpdocs/images/ folder but instead goes to the root (/ folder). When I do single files its fine. When I do multiple files it is not.

SMARTFTP
3.0.1018.1

WinXP Professional SP2

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Drag and drop Uploads to the root (wrong place)

Post by mb » Tue Jun 24, 2008 5:56 pm

Please install the latest version from:
https://www.smartftp.com/download

It it doesn't work please be more specific on how to reproduce the problem.

Regards,
Mat

bigorangemachine
Posts: 12
Joined: Tue Jun 24, 2008 5:43 pm

Re: Drag and drop Uploads to the root (wrong place)

Post by bigorangemachine » Tue Jun 24, 2008 6:37 pm

Hey thanks
Could you guys update this tread (https://www.smartftp.com/forums/Upload-P ... 14153.html) to say which version (3.0.1018.3) is the most current. I only downloaded this on Sunday (22nd) so I thought I had the latest version.

You can close this thread.

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Drag and drop Uploads to the root (wrong place)

Post by mb » Tue Jun 24, 2008 6:41 pm

There is a changelog at:
https://www.smartftp.com/forums/SmartFTP ... 14037.html

Is your problem solved now?

Regards,
Mat

bigorangemachine
Posts: 12
Joined: Tue Jun 24, 2008 5:43 pm

Re: Drag and drop Uploads to the root (wrong place)

Post by bigorangemachine » Tue Jun 24, 2008 8:11 pm

You can close this thread.

Yup

Locked