Images Won't Upload

Locked
Chris_M
Posts: 4
Joined: Wed Aug 17, 2011 1:42 pm

Images Won't Upload

Post by Chris_M » Wed Aug 17, 2011 2:06 pm

Hi there,

I've had a search and I can't seem to find anything strictly relevant to my problem.

I'm having trouble uploading images of any format through Smartftp, jpegs will get so far, fail, then restart, anything else just constantly fails.

Here is the log file when I uploaded a jpeg:

[14:52:53] Operation Begin
[14:52:53] Remote file exist check: "egress-split.jpg".
[14:52:53] SIZE egress-split.jpg
[14:52:54] 213 122880
[14:52:54] MDTM egress-split.jpg
[14:52:54] 213 20110817135441
[14:52:54] Source File: Size=319868, Date Modified=2011-08-17T10:40:39
[14:52:54] Destination File: Size=122880, Date Modified=2011-08-17T13:54:41
[14:52:54] RecentTime=2011-08-17T13:52:53
[14:52:54] Rule "IF Destination Time=Recent AND Size=Smaller AND Transfer=No Matter THEN Resume" matched. Action="Resume".
[14:52:54] PASV
[14:52:54] 227 Entering Passive Mode (91,186,12,113,162,2).
[14:52:54] Opening data connection to 91.186.12.113 Port: 41474
[14:52:54] REST 122880
[14:52:54] 350 Restarting at 122880. Send STORE or RETRIEVE to initiate transfer
[14:52:54] STOR egress-split.jpg
[14:52:54] 451 egress-split.jpg: Append/Restart not permitted, try again
[14:52:54] Restart not permitted. Overwriting the file.
[14:52:54] Transfer failed.
[14:52:54] Operation End

Any web pages ( htm ) i've been uploading are uploading without any problems.

Any help would be greatly appreciated.

Chris

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Images Won't Upload

Post by mb » Wed Aug 17, 2011 5:00 pm

Delete the file first on the server.

Chris_M
Posts: 4
Joined: Wed Aug 17, 2011 1:42 pm

Re: Images Won't Upload

Post by Chris_M » Thu Aug 18, 2011 8:41 am

Ok thanks

Is there an explanation for it? As like I said I can overwrite and upload htm files, but with jpegs, they where working, and then at some point decided not to.

Your suggestion works with some but not others.

I'm getting this on one that definitely, is not already on the server, all of the images i'm uploading aren't already uploaded to the server properly.

[09:42:31] Operation Begin
[09:42:31] Remote file exist check: "h4645-wm.jpg".
[09:42:31] SIZE h4645-wm.jpg
[09:42:32] 213 122880
[09:42:32] MDTM h4645-wm.jpg
[09:42:32] 213 20110818084421
[09:42:32] Source File: Size=630520, Date Modified=2011-08-17T09:43:26
[09:42:32] Destination File: Size=122880, Date Modified=2011-08-18T08:44:21
[09:42:32] RecentTime=2011-08-18T08:42:31
[09:42:32] Rule "IF Destination Time=Recent AND Size=Smaller AND Transfer=No Matter THEN Resume" matched. Action="Resume".
[09:42:32] PASV
[09:42:32] 227 Entering Passive Mode (91,186,12,113,238,36).
[09:42:32] Opening data connection to 91.186.12.113 Port: 60964
[09:42:32] REST 122880
[09:42:32] 350 Restarting at 122880. Send STORE or RETRIEVE to initiate transfer
[09:42:32] STOR h4645-wm.jpg
[09:42:32] 451 h4645-wm.jpg: Append/Restart not permitted, try again
[09:42:32] Restart not permitted. Overwriting the file.
[09:42:32] Transfer failed.
[09:42:32] Operation End
Last edited by Chris_M on Thu Aug 18, 2011 8:46 am, edited 1 time in total.

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Images Won't Upload

Post by mb » Thu Aug 18, 2011 12:03 pm

Your server does not support resume. Hence you have to delete the files first.

Chris_M
Posts: 4
Joined: Wed Aug 17, 2011 1:42 pm

Re: Images Won't Upload

Post by Chris_M » Thu Aug 18, 2011 4:04 pm

Delete what files? A lot of the images are new, therefore aren't on the server.

If my server doesn't support resume, why was it working with no issue up until about 11.30 yesterday?

Any chance you could give me a more thorough response so I can sort it please?
Last edited by Chris_M on Thu Aug 18, 2011 4:05 pm, edited 1 time in total.

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Images Won't Upload

Post by mb » Thu Aug 18, 2011 5:49 pm

The problem is on the server side. Please contact the server administrator and ask them to enable resume on the server.

Chris_M
Posts: 4
Joined: Wed Aug 17, 2011 1:42 pm

Re: Images Won't Upload

Post by Chris_M » Wed Aug 24, 2011 9:24 am

Ok, i've contacted the relevant party, hopefully they can sort it as simply as that.

Thanks

Locked