Can't see contents

SShelp
Posts: 3
Joined: Fri Jul 01, 2011 11:50 pm

Can't see contents

Post by SShelp » Sat Jul 02, 2011 12:24 am

I am not seeing any contents being displayed with the new version of SmartFTP 4.0.1203.0. Connection to the FTP server is successful.

When I close the SmartFTP app and I will see the contents for a split of second.

Older version of SmartFTP works find, but not working after upgrade.

Please help
Thanks

mb
Posts: 12030
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Can't see contents

Post by mb » Sat Jul 02, 2011 12:26 am

Please post the system information from the menu: Help->About "System Information" dialog.

SShelp
Posts: 3
Joined: Fri Jul 01, 2011 11:50 pm

Re: Can't see contents

Post by SShelp » Sat Jul 02, 2011 12:43 am


Please post the system information from the menu: Help->About "System Information" dialog.

here you go:

+- System -----------------------------
Microsoft Windows 7 Enterprise Edition
(Build 7600)

CPU Speed : 2992 MHz
Total Memory : 2047 MB
Free Memory : 2047 MB

+- SmartFTP ---------------------------
Version : 4.0.1203.0
Time Stamp : 2011-06-30 16:17:45
Platform : x86
Id : 400087521
Maintenance : 2012-01-19
Days in use : 234

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 8.0.7600.16385

mb
Posts: 12030
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Can't see contents

Post by mb » Sat Jul 02, 2011 12:47 am


SShelp
Posts: 3
Joined: Fri Jul 01, 2011 11:50 pm

Re: Can't see contents

Post by SShelp » Sat Jul 02, 2011 12:57 am


No, it didn't work. Still seeing no contents, but connection is fine. I can get the content display using Internet Explorer 8. This happens on my 64bit Windows 7 system as well.

mb
Posts: 12030
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Can't see contents

Post by mb » Sat Jul 02, 2011 1:54 pm

Please post a screenshot.

Shadowl0rd
Posts: 5
Joined: Sun Jul 31, 2011 10:30 am

Re: Can't see contents

Post by Shadowl0rd » Sun Jul 31, 2011 10:35 am

Same problem here... in the screenshot you will see only an emty folder.. when the files are there...


I cant use the program at all... please URGENT

Shadowl0rd
Posts: 5
Joined: Sun Jul 31, 2011 10:30 am

Re: Can't see contents

Post by Shadowl0rd » Sun Jul 31, 2011 10:39 am

here is the screenshot
Image

mb
Posts: 12030
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Can't see contents

Post by mb » Sun Jul 31, 2011 2:38 pm

Right-click on the folder (D) then select "Show Raw Listing" from the context menu. This will show you what the server returns.

Shadowl0rd
Posts: 5
Joined: Sun Jul 31, 2011 10:30 am

Re: Can't see contents

Post by Shadowl0rd » Sun Jul 31, 2011 3:05 pm


Right-click on the folder (D) then select "Show Raw Listing" from the context menu. This will show you what the server returns.

It show nothing... an empty txt

If I use any other FTP program It works perfect
When I used the old Smartftp It works Perfect (But now If I try to downgrade to an old smartftp it doesn't fix the problem


System Info:

+- System -----------------------------
Microsoft Windows 7 Ultimate Edition
Service Pack 1 (Build 7601)

CPU Speed : 3340 MHz
Total Memory : 12279 MB
Free Memory : 8380 MB

+- SmartFTP ---------------------------
Version : 4.0.1207.0
Time Stamp : 2011-07-18 00:44:56
Platform : x64
Id : 400076378
Maintenance : 2012-11-30
Days in use : 453

+- Language ---------------------------
es-ES

+- Internet Explorer ------------------
Version : 9.0.8112.16421
Last edited by Shadowl0rd on Sun Jul 31, 2011 3:06 pm, edited 1 time in total.

Locked