Upgraded from XP to Win7

Locked
buddy081
Posts: 8
Joined: Mon Jan 25, 2010 12:32 am

Upgraded from XP to Win7

Post by buddy081 » Fri Apr 29, 2011 2:34 pm

Hi,

I just recently upgraded from Windows XP to windows 7. Ive loaded smartftp back on and updated my website using frontpage. Went to upload it from Smartftp and this is showing.

Image

I do remember with Win XP it used to be blank.

I just didnt want to upload it and all those x's pop up on my website without asking if this is supposed to look like this because im also having problems with win7 only allowing to revise my website through my "win old folder"
Last edited by buddy081 on Fri Apr 29, 2011 2:36 pm, edited 1 time in total.

mb
Posts: 12030
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Upgraded from XP to Win7

Post by mb » Fri Apr 29, 2011 4:40 pm

What you see is expected. The Preview window cannot display the images. To view your page on the server open a browser window.

buddy081
Posts: 8
Joined: Mon Jan 25, 2010 12:32 am

Re: Upgraded from XP to Win7

Post by buddy081 » Fri Apr 29, 2011 11:40 pm

Thanks for your response. So if i go and upload..it wont show the x's?

mb
Posts: 12030
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Upgraded from XP to Win7

Post by mb » Fri Apr 29, 2011 11:51 pm

Yes the pictures are shown in a real browser. The preview in SmartFTP only shows the HTML code but has no access to the pictures.
Last edited by mb on Fri Apr 29, 2011 11:51 pm, edited 1 time in total.

buddy081
Posts: 8
Joined: Mon Jan 25, 2010 12:32 am

Re: Upgraded from XP to Win7

Post by buddy081 » Sat Apr 30, 2011 4:14 am

Thankyou!! It worked, just didnt want to stuff anything up

Locked