Page 1 of 1

Upgrade to 2.5 Error

Posted: Tue Dec 04, 2007 6:40 pm
by ops@uflp.com
I installed the 2.5 version. when it finished launched the 2.0 version.

Now, the only way to launc the program is installing again the downloaded 2.5. I need the 2.5 version installed o.k and keep the current configuration in the 2.0 (saved)


Can you please help.


Thanks!

Gustavo

Re: Upgrade to 2.5 Error

Posted: Tue Dec 04, 2007 7:07 pm
by mb
Hello ..

Install SmartFTP from
https://www.smartftp.com/download

Re: Upgrade to 2.5 Error

Posted: Tue Dec 04, 2007 10:28 pm
by ops@uflp.com