Problem with Vista (Local Browser not showing files)

ArtShapiro
Posts: 10
Joined: Tue May 06, 2003 3:15 am

Problem with Vista (Local Browser not showing files)

Post by ArtShapiro » Sat Mar 10, 2007 6:06 am

I recently installed Vista Ultimate on my laptop, replacing XP Pro, and am having an unexpected problem with Smart FTP, version 2.0.1002.

For the local directory, the "details" view is empty. The list, small icons, and large icons views display normally.

I prefer the details view as it lets me sort to put the most recently altered files at the top.

Anyone else able to confirm this problem?

Art
Last edited by ArtShapiro on Sun Mar 11, 2007 1:06 am, edited 1 time in total.

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Problem with Vista (Local Browser not showing files)

Post by mb » Sun Mar 11, 2007 12:28 am

Hello ..

Could you please install the latest version from:
https://www.smartftp.com/download

Regards,
SmartFTP

ArtShapiro
Posts: 10
Joined: Tue May 06, 2003 3:15 am

Re: Problem with Vista (Local Browser not showing files)

Post by ArtShapiro » Sun Mar 11, 2007 12:40 am

Could you please install the latest version from:
https://www.smartftp.com/download

No improvement - sorry!

At the very top of the local area on both versions are strange black bands. I can post a photo if that helps.

Art

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Problem with Vista (Local Browser not showing files)

Post by mb » Sun Mar 11, 2007 12:49 am

Hello ...

I would appreciate if you can post a screenshot.

Thank you
Regards,
-Mat

ArtShapiro
Posts: 10
Joined: Tue May 06, 2003 3:15 am

Re: Problem with Vista (Local Browser not showing files)

Post by ArtShapiro » Sun Mar 11, 2007 12:50 am

I just tried running as Admin, and got the same results, but clicking back and forth between the left directory and empty areas on the local area seemed to be finding files that were invisible to me. Suddenly everything appeared normally.

This will take some experimentation, as I don't know whether it's your new version, the administrative account, or whether clicking back and forth on the directory somehow cleared/reinitialized a critical data area.

This is a vaguer answer than I like to give; clearly something strange is going on. But I'm appreciative of the new version.

Art

ArtShapiro
Posts: 10
Joined: Tue May 06, 2003 3:15 am

Re: Problem with Vista (Local Browser not showing files)

Post by ArtShapiro » Sun Mar 11, 2007 12:58 am

Alas, for purposes of debugging, the problem seems to have been eliminated. It is working correctly across reboots and under my normal logon.

I'm sorry I didn't get a screenshot; this would have raised your proverbial eyebrows.

I'm obviously appreciative of the quick interest and response from SmartFTP.

Art

Quentinb
Posts: 5
Joined: Tue Mar 27, 2007 7:04 am

Re: Problem with Vista (Local Browser not showing files)

Post by Quentinb » Tue Mar 27, 2007 7:27 am

Hi Guys

I'm having the same thing here. I have tried downloading from the link above, but still the same thing. The other thing I keep having, is that Smart FTP crashes (Stops Responding) when I mouse over the menu at the top. Sometimes it works 100% and sometimes, as I mouse over the menu, just before it drops down, it stop responding. I have tried running it as Admin, and with WinXP SP2 compatability.

Any Ideas?

Thanks
Quentin

I have managed to get a screenshot Image.

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Problem with Vista (Local Browser not showing files)

Post by mb » Tue Mar 27, 2007 7:58 am

Hello ...

Please try the latest version:
https://www.smartftp.com/download (32-bit)

Regards,
-Mat

Quentinb
Posts: 5
Joined: Tue Mar 27, 2007 7:04 am

Re: Problem with Vista (Local Browser not showing files)

Post by Quentinb » Tue Mar 27, 2007 7:33 pm

Hi,

I have tried it and still the same thing. If I use the different views it works fine, exept the "Details" view, which is the one I use.

Regards
Quentin
Last edited by Quentinb on Tue Mar 27, 2007 7:34 pm, edited 1 time in total.

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Problem with Vista (Local Browser not showing files)

Post by mb » Tue Mar 27, 2007 9:06 pm

Hello ..

Please post the system information from the Menu: Help->About "System Information" dialog.
Thank you.
Regards,
-Mat

Locked