Page 1 of 1

URGENT! Can't install SmartFtp

Posted: Sun Feb 04, 2018 4:32 pm
by x1toha
Hello
old version of SmartFTP does not allow to run with current licence

and new version 8.0.2356.4 (64-bit) can not be installed with this error :

Image

i've checked that key and adjust read/write permissions, but it is not helpfull
what do i need to do now ? can't work at all