FTPS Connection Does Nothing

This forum is not monitored by the SmartFTP staff. To contact technical support see KB: How to request technical support.
Post Reply
Daywalker46410
Posts: 2
Joined: Tue Jan 12, 2016 4:01 pm

FTPS Connection Does Nothing

Post by Daywalker46410 » Tue Jan 19, 2016 8:57 pm

I have created an FTPS connection to my IIS-based FTPS server, imported the cert, etc. but when I try to connect, SmartFTP looks like it's trying to connect in the server tab and the [Initial Folder] drop down, but that's it.  The connection log is empty except for:
 
[<TIMESTAMP>] SmartFTP 6.0.2157.0
 
I have placed Wireshark on the box and there is no traffic attempting to reach the FTPS server, nothing.  If I try to connect using the old Windows Command Line Client, I can connect but get kicked after logging in since that client doesn't support FTPS.  That is expected behavior and I can see the traffic on Wireshark.
 
This is happening on two different clients, both Windows Server 2008 R2.  I have successfully connected using the same version of SmartFTP from my Windows 7 laptop.
 
Any suggestions would be greatly appreciated.
Last edited by Daywalker46410 on Tue Jan 19, 2016 8:58 pm, edited 1 time in total.

mb
Posts: 12029
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: FTPS Connection Does Nothing

Post by mb » Tue Jan 19, 2016 9:10 pm

Install the latest version and try again:
https://www.smartftp.com/download

Daywalker46410
Posts: 2
Joined: Tue Jan 12, 2016 4:01 pm

Re: FTPS Connection Does Nothing

Post by Daywalker46410 » Tue Jan 19, 2016 9:48 pm

Updating didn't fix the problem, but it at least allowed SmartFTP to start logging and showed me what the problem was.
 
 
 
Issue is resolved, thanks.

Post Reply