Server Busy

This forum is not monitored by the SmartFTP staff. To contact technical support see KB: How to request technical support.
Post Reply
geohei
Posts: 87
Joined: Sun Dec 29, 2002 8:07 pm

Server Busy

Post by geohei » Sun Jan 18, 2015 11:37 am

Hi.
 
When I delete a big file on a slow Unix server, I get the "Server Busy" message.
Selecting "Retry" works after the file is actually deleted.
 
It seems (?!) to be when SmartFTP doesn't get  feedback from the server that a file deleted.
 
How can I change this timeout or avoid this message?
 
This didn't help:
https://www.smartftp.com/forums/index.p ... entry62533
https://www.smartftp.com/support/kb/thi ... f2589.html
 
Thanks,

mb
Posts: 12030
Joined: Thu Oct 11, 2001 1:24 pm
Display name: Mat (SmartFTP)
Contact:

Re: Server Busy

Post by mb » Sun Jan 18, 2015 1:27 pm

You cannot change the timeout. But you can change the way the file is deleted:
- menu: File - Settings
- Go to the General - Navigation page
- Set the Delete option to Queue
Last edited by mb on Sun Jan 18, 2015 1:29 pm, edited 1 time in total.

geohei
Posts: 87
Joined: Sun Dec 29, 2002 8:07 pm

Re: Server Busy

Post by geohei » Mon Jan 19, 2015 6:12 am

Uuuhhh ... works!
Tricky ... wouldn't have found out on my own!
Thanks!

Post Reply