Jump to content


Issue Information

  • #000085

  • 0 - None Assigned

  • Unfiled

  • -

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

Cannot start the program

Posted by ivan.d on 12 July 2010 - 09:56 PM

Windows XP Home 32 bit

I ran the program fine yesterday. Today I cannot start it at all.
I just upgraded from 1120 to 1123 by just running the newer version install file.
So I tried a complete uninstall and re-downloaded the 1223 install file.
I also removed the SmartFTP entry from the windows registry.
No matter what, when I try to run the program I get that windows report an error dialog.

Anyone else have this issue?

Updating status to: Bug caused by 3rd party

I think a corrupt registry causes the issues you are seeing. This should fix it:
http://www.smartftp....ings-f2625.html

Updating status to: Awaiting Feedback

Is it possible that having made changes to files while the program was closed (ex. deleted a file that was open with the text editor) causes errors because SmartFTP is trying to restore the view as it was upon closing?
Wouldn't a uninstall/reinstall/reg-wipe fix that?

I had not deleted the current user SmartFTP entry, only the one under local machine.
Will try reinstall now.

problem fixed.
had to delete the current_user registry entry.

Must have been something with the layout, I fiddled with that a lot.

Updating status to: Resolved





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users