Jump to content


Issue Information

  • #000072

  • 0 - None Assigned

  • Unfiled

  • -

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

moving several files to subdirectory - "do for all conflicts" ignored

Posted by meisterkaiser on 11 May 2010 - 09:27 AM

- copy files on remote server
- move them to subdirectory, wherein files of the same name already exist
- 'Move File' dialogue appears
- select 'Do this for all conflicts'
- choose 'Move and Replace'

-> you will be asked for appropriate action for each file, 'do for all conflicts' option is ignored




+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 3 (Build 2600)

CPU Speed : 2211 MHz
Total Memory : 2047 MB
Free Memory : 1128 MB

+- SmartFTP ---------------------------
Version : 4.0.1110.0
Time Stamp : 2010-05-10 17:45:15
Platform : x86
Id : 400060093
Maintenance : 2011-07-22
Days in use : 1110

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 7.0.5730.11

+- Winsock ----------------------------
Winsock : 2.2

Updating status to: Confirmed

Updating status to: Fixed
Issue fixed in: 4.0.1111.0

Install the latest version: http://www.smartftp.com/download


meisterkaiser
May 12 2010 03:14 PM
fixed, thank you!





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users