Jump to content


Issue Information

  • #000007

  • 0 - None Assigned

  • Unfiled

  • -

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

Error read russian folders

Posted by deity on 16 August 2009 - 05:44 PM

+- System -----------------------------
Microsoft Windows 7 Ultimate Edition
(Build 7600)

CPU Speed : 2400 MHz
Total Memory : 4094 MB
Free Memory : 2541 MB

+- SmartFTP ---------------------------
Version : 3.0.1036.0
Time Stamp : 2009-08-13 01:30:17
Platform : x64
Id : 400073822
Maintenance : 2009-09-04
Days in use : 25

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 8.0.7600.16385

+- Winsock ----------------------------
Winsock : 2.2
------------------------------------------
When I try to open files with russian names - get the error....
Posted Image

Can you translate the error to English?

Can you translate the error to English?

yes...
wrong folder name
+- System -----------------------------
Microsoft Windows 7 Ultimate Edition
(Build 7600)

CPU Speed : 2400 MHz
Total Memory : 4094 MB
Free Memory : 2314 MB

+- SmartFTP ---------------------------
Version : 3.0.1037.0
---------------
same bug again....

Edited by deity, 17 August 2009 - 05:04 PM.


Can you paste the full path (russian folder + file) here?

Updating status to: Working as Intended

We believe the error/dialog comes from the application that opens the .avi file. Try to open it with Windows Media Player: Right-click on the file then select Open With... then choose Windows Media Palyer from the list.

Regards,
Mat

Updating status to: Working as Intended

We believe the error/dialog comes from the application that opens the .avi file. Try to open it with Windows Media Player: Right-click on the file then select Open With... then choose Windows Media Palyer from the list.

Regards,
Mat

it can be any file( text , video...) and any folder with russian name...
C:\прокси\cfg
C:\видео
Posted Image
Try to open it with Windows Media Player: Right-click on the file then select Open With...
it open avi without error....if I copy avi to english folder - it open directly without error

Edited by deity, 17 August 2009 - 05:53 PM.


Updating status to: UNFILED

ок
on vista with earlier versions of SmartFTP I never see this bug...

Updating status to: Confirmed

yep i'm able to reproduce it. Weird.

Issue fixed in: 3.0.1038.0

Fix will be included in the next build.

Issue fixed in: 3.0.1038.0

Fix will be included in the next build.

ok ... try later

new version available now
http://www.smartftp.com/download

confirmed
bug fixed





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users