Jump to content


Issue Information

  • #000063

  • 0 - None Assigned

  • Unfiled

  • -

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

Missing Toolbar

Posted by frame on 14 April 2010 - 10:21 AM

First-off, my apologies for rushing this ticket. I got a lot of work to do these days and don't have the time to re-install/reboot in order to test this further. If you cannot reproduce this I'll post a more detailed report next week.

Using Build 1097 (64bit) on Windows XP 64bit the main toolbar vanishes (only showing "file") when connecting to a favorite.

This is not the case with Build 4.0.1092.0 x64. Maybe the new Visual Studio causes this issue. I've tried 3 re-installations (repair, remove+install and finally reset all settings) - then I ran out of time.


Please let me know if you need more info, I'll try to provide them.


Thank you!

Thank you!

Deleting "HKEY_CURRENT_USER\Software\SmartFTP\Client 2.0\CommandBars\Main Frame" resolved the problem.
4.0.1097.0 is now running without any problems.

Edit: You can close this ticket now.

Edited by frame, 21 April 2010 - 05:08 PM.


See the solution above.

Issue fixed in: None





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users