Jump to content

Issue Information

  • #000006

  • 0 - None Assigned

  • Unfiled

  • -

  • -

Issue Confirmations

  • Yes (0)No (0)

Transfers using Multi Part Transfer feature are never marked as finished in Transfer Queue

Posted by Daniel Stolt on 13 August 2009 - 09:37 AM

Using version 3.0.1034 (was not in the list).

Whenever downloading a file using the Multi Part Transfer feature (available through the Advanced tab of the Properties dialog of queued transfers), the transfer will never "officially" finish in the Transfer Queue. The speed will drop to 0, and the timer will keep ticking, and the transfer will still hold up the worker (blocking the queue from proceeding with subsequent transfers).

As far as I've been able to tell, however, the complete file has actually been transferred. Also, the client will disconnect from the server.

Can you try this again with the latest version?

Thank you.

Daniel Stolt
Aug 14 2009 06:20 AM
Tried it in latest version (.1036) and the same thing happens.
If it helps in troubleshooting, I'm using the latest version of Gene6 FTP Server.

Thanks. We will investigate it.

Updating status to: Fixed
Issue fixed in: 3.0.1037.0

Install the latest version: http://www.smartftp.com/download

Updating severity to: 2 - Fair

Updating System Information to: na

Please test it again with the latest version:

Daniel Stolt
Aug 17 2009 02:39 AM
It works now as of .1037, thank you!

0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users