Jump to content


Issue Information

  • #000055

  • 0 - None Assigned

  • Unfiled

  • -

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

SSH connection error if key file provided

Posted by intro on 20 March 2010 - 10:13 AM

When I use key file for ssh connections and I have checked "Prompt for passpharse" (both terminal and sftp connections over ssh) then SmartFTP doesn't ask for passpharse and I am not able to connect. When I uncheck this option and type passpharse and save then I am able to connect, but I don't want save passpharse for some connections till I am sure that passpharses are saved really good secured.

Updating status to: Confirmed
Updating version to: 4.0.1090.0
Issue fixed in: 4.0.1091.0

Confirmed and fixed.

Updating status to: Fixed

Install the latest version: http://www.smartftp.com/download





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users