Jump to content


Issue Information

  • #000169

  • Issue

  • 0 - None Assigned

  • Confirmed

  • 4.0 (Build not known)

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

syncronize navigation doesn't work for new favourites

Posted by kkez on 17 May 2012 - 04:38 PM

1) create a new favourite
2) fill the "general" panel
3) select a folder on "Local", select "Open on new local browser", check Syncronize navigation
4) open favourite -> no sync between remote and local

i tried to delete the key in the registry with no results.

note: "automatically link local browser to remote browser" is not enabled when you add the favourite, no matter what you do.
When you edit the favourite, then it can be checked.

mb  
changed status to: Confirmed

>Sync Navigation
I could not reproduce this.

>automatically link
This will be fixed in the next build.

i've just found out why, by checking two exported favourites in xml:
the one that works have the "path" field not empty in the "General" panel
the one that doesn't work doesn't have "path" set.

so it doesn't work if no path is set, but it should, since it defaults to / automatically

(btw, just adding / solves the problem, but i think it's a bug :-)

The one I have tested with has the path set to empty (default).

if I
1) open the favourite
2) enter a folder on the remote browser
3) close the browsers
4) reopen the favourite

then the "sync" option is enabled on the splitter pane and it's working.
if I close smartftp or the browser while I'm in the root folder on the remote browser, then the sync option doesn't work.

is there anything i can do to show you the issue I'm having?
should i do a video?





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users