Jump to content


Issue Information

  • #000160

  • Issue

  • 0 - None Assigned

  • Cannot Reproduce

  • 4.0 (Build not known)

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

Deleteing scheduled task does not remove it.

Posted by tascrafts on 29 December 2011 - 04:38 AM

When you right click a scheduled task and press "Delete", it does remove the item from the list.

+- System -----------------------------
Microsoft Windows 7
Service Pack 1 (Build 7601)

CPU Speed : 2660 MHz
Total Memory : 10230 MB
Free Memory : 6881 MB

+- SmartFTP ---------------------------
Version : 4.0.1225.0
Time Stamp : 2011-11-13 15:39:46
Platform : x64
Id : 400053014
Maintenance : 2012-07-07
Days in use : 193

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 8.0.7601.17514

Can you provide detailed instructions on how to reproduce it?

mb  
changed status to: Awaiting Feedback

1. Right-click a file in the file view of the remote server, and then click edit (with SmartFTP or any other program)
2. SmartFTP will automatically make a scheduled task for this item.
3. After you are done with the item, when you right-click the item in the scheduler and click delete, it does not remove the item.

Disable works, but delete does not. It's not just for items that you select edit for. You cannot remove items that you set up for a sheduled task either. The only way I can remove these items is if I delete the scheduler file in the SmartFTP application directory.

I'm unable to reproduce it here. Please try the following steps:
http://www.smartftp....tart-f2596.html

mb  
changed status to: Cannot Reproduce





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users