Jump to content


Issue Information

  • #000144

  • 0 - None Assigned

  • Not a Bug

  • 4.0 (Build not known)

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

SmartFTP causes BSOD under Parallels 6.0 on OS X

Posted by OlegR on 04 June 2011 - 10:06 AM

Hi,

I use Parallels 6.0.12090 on OS X 10.6.7 (both the most recent afaik) and recently downloaded SmartFTP.
Starting SmartFTP causes (most of the time) a BSOD and immediate reboot, sometimes it 'just' hangs Parallels. I tried it like 5 or 6 times.
Parallels otherwise is 100% stable here.

What kind of info do you need in order to help me?

Thanx!
Oleg

Updating severity to: 0 - None Assigned
Updating status to: Awaiting Feedback
Updating version to: 4.0 (Build not known)
Issue fixed in: None

Please post the system information from the menu: Help->About "System Information" dialog.

Which "Help->About" are you referring to? That of SmartFTP or Parallels?

If you mean SmartFTP: I haven't been able to fire up the application once. So there's no way for me to get that information.
Any suggestions?

In Parallels I do not find a "About" under Help. Likewise I cannot find any systems info under About.

Thanx!
Oleg

Updating severity to: 0 - None Assigned
Updating status to: Awaiting Feedback
Updating version to: 4.0 (Build not known)
Issue fixed in: None

What is the file version of SmartFTP.exe?

Updating severity to: 0 - None Assigned
Updating status to: Awaiting Feedback
Updating version to: 4.0 (Build not known)
Issue fixed in: None

What errors do you get in the Event log (Application / System)?

No errors from boot to crash.
After reboot no errors (more or less to be expected)

Here the BSOD of the last run:
Posted Image

Edited by OlegR, 06 June 2011 - 09:04 AM.


Updating severity to: 0 - None Assigned
Updating status to: Not a Bug
Updating version to: 4.0 (Build not known)
Issue fixed in: None

Thank you. This looks more like a bug with Parallels. Did you already report the problem to them?

No, not yet.
Since every other application runs smoothly under parallels, I thought of SmartFTP having a problem. Of course, 2 pieces of software not working well together, the problem could originate in either (or both).
I will report it to them.
Thanks so far :)

Updating severity to: 0 - None Assigned
Updating status to: Not a Bug
Updating version to: 4.0 (Build not known)
Issue fixed in: None

The operating system is designed (user mode/kernel mode, process isolation) so that user mode applications (e.g. SmartFTP) have restricted access and in theory are not able to take down the complete system. The crash is apparently triggered by SmartFTP but most likely can be blamed on either drivers running in kernel mode or on Parallel's hypervisor itself.

Thanks for the explanation.
I'll keep you posted :)
cheers





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users