Jump to content


Photo

Keep Alive Feature?


  • Please log in to reply
6 replies to this topic

#1 Terrance

Terrance
  • Members
  • 6 posts

Posted 04 August 2005 - 09:58 AM

When I try to connect, I cannot get connected. It says something about a Keep Alive Feature but I have no idea how to access and work this. Any help is appreciated.

#2 eyebex

eyebex
  • Licensed User
  • 1860 posts
  • Gender:
    Male

Posted 04 August 2005 - 12:16 PM

Please post your *complete* connection log where the error appears.

PS: "Keep alive" is enabled by default. In case you disabled it, go to Tools -> Settings, Connection -> Keep Alive and alter the settings.

#3 Terrance

Terrance
  • Members
  • 6 posts

Posted 04 August 2005 - 06:20 PM

Ok...

"SmartFTP v1.5.988.47
Resolving host name "ftp.t35.com"
Connecting to 66.45.237.212 Port: 21
Connected to ftp.t35.com.
Timeout (20s).
Active Help: http://www.smartftp....kb/index.php/45
Client closed the connection.
Cannot login waiting to retry (30s)..."

What's wrong with it?

#4 Aokromes

Aokromes

    Entity From Outer Space

  • Root Admin
  • 1519 posts
  • Gender:
    Male
  • Location:
    Vitoria-Gasteiz Beyond Stargate Network ;)

Posted 04 August 2005 - 06:45 PM

Hi, try to raise the timeout to 60 or 120s.

#5 Terrance

Terrance
  • Members
  • 6 posts

Posted 04 August 2005 - 08:18 PM

Right so I raised the timeout, and I got this...

"SmartFTP v1.5.988.47
Resolving host name "ftp.t35.com"
Connecting to 66.45.237.212 Port: 21
Connected to ftp.t35.com.
Timeout (120s).
Active Help: http://www.smartftp....kb/index.php/45
Client closed the connection."

It can't be my login name etc. as it works and logs in on a friends computer, so what's wrong with it?

#6 Aokromes

Aokromes

    Entity From Outer Space

  • Root Admin
  • 1519 posts
  • Gender:
    Male
  • Location:
    Vitoria-Gasteiz Beyond Stargate Network ;)

Posted 04 August 2005 - 10:08 PM

It looks to be firewall issue, check that you have SmartFTP on your firewall allow list.

#7 Terrance

Terrance
  • Members
  • 6 posts

Posted 05 August 2005 - 11:32 AM

My firewall is allowing it through, checked that straight away. I am quite confused about this problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users