Jump to content


Photo

error 550 The directory is not empty.


  • Please log in to reply
3 replies to this topic

#1 lugiadoom

lugiadoom
  • Members
  • 2 posts

Posted 11 July 2005 - 08:55 PM

i saw many people got this error,but i have to post it again....
when i try to delete a folder,it gave me an error....
550 pic: The directory is not empty.
but it IS empty!even i choose to view it in IE and choose 'show hidden files and folders',the folder is empty....
can't i just solve it by continue using smartftp?i heard people said ws_ftp can solve this error but i still like using smartftp...
can someone help me please?

#2 ArvindShukla

ArvindShukla
  • Members
  • 4 posts

Posted 12 July 2005 - 02:41 AM

I have the same trouble.I know what caused it.It happened after installing ISA2004 (Internet security).This makes folders on FTP server read only.

I am also struggling to find solution.Apparently Microsoft also have not given any solution.

Temporarily I have bypassed ISA server to access FTP.This way I restored full access to FTP folders.

#3 lugiadoom

lugiadoom
  • Members
  • 2 posts

Posted 12 July 2005 - 09:16 AM

so what can i do to solve it?

#4 ArvindShukla

ArvindShukla
  • Members
  • 4 posts

Posted 15 July 2005 - 01:11 AM

I found the way to resolve the issue.
It is the setting on Firewall preventing to upload.
In my case software firewall is Microsoft ISA 2004 server.
By default ISA server allows FTP clients to download only from FTP server.
To chabge the settings :
Open ISA Management->Firewall Policy->WebAccess
->Protocol->Filtering->Configure FTP
On this page remove check mark from box "Read Only".

In your case you need to find out which firewall is preveting upload & make similar change to give full access to FTP server.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users