Jump to content


Photo

Error during installation Win 98 SE / Win ME


  • This topic is locked This topic is locked
2 replies to this topic

#1 uksbi

uksbi
  • Members
  • 13 posts
  • Location:
    Bielefeld, Germany

Posted 30 May 2005 - 09:06 AM

Hello,

I try to install the sfftplib.dll on a WIN98 SE and on a WINME system. On both of them are no service packs and security patches.

During the installation I get an VC++ Library error ... you can see
it on the following links

http://www.uks-onlin...ort/error01.jpg
http://www.uks-onlin...ort/error02.jpg

After the error I installed the SmartFTP program to see if the error comes again. But there was no error during the installation.
Then I try the installation of SmartFTPLib again and I get no error too 8O ?!?!?!

But I had to do with both systems to get no error ?? Which files do I need
on the systems.

THX 4 HELP ... Ulf

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 30 May 2005 - 11:10 PM

Hello ...

The problem has been caused because the setup tried to register sfFTPLib.dll before unicows.dll has been installed. The new setup (1.0.1.30) now installs the unicows.dll prior to any other files.

Unicows.dll is required to use the sfFTPLib.dll on Windows 9x (non unicode aware) system.

Regards,
-Mat

#3 uksbi

uksbi
  • Members
  • 13 posts
  • Location:
    Bielefeld, Germany

Posted 31 May 2005 - 03:37 PM

Hello Mat,

thanks for your support ... it works :lol:

CU Ulf




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users