Jump to content


Photo

connexion en IPv6


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Titou

Titou
  • Members
  • 4 posts

Posted 11 June 2004 - 04:37 PM

After installing SMART FTP version 1.0.981 to run in IPv6
I choose IPv6 in Settings
When I try to put an IPv6 address by
[2001:688:1F88:400A::AD4]
I get the message : "hostname unknown , cannot connect"
When I try an IPv4 serveur with the IPv4 address : 192.168.11.3 it works , I don't have this message
I don't have any DNS server and the DNS address is not fullfilled on the interface
The machine is Windows 2000 SP4 . The version installed on a Windows XP machine works
Thanks for your help in advance

JF BRESSE

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 12 June 2004 - 12:33 AM

You need to install the IPv6 stack on your Windows 2000 system.

Please see the kb at
http://www.smartftp....b/index.php/171

Regards,
SmartFTP.com

#3 Titou

Titou
  • Members
  • 4 posts

Posted 29 June 2004 - 02:50 PM

Actually the IPv6 stack is installed on my W2K PC but it doesn't work as well. :) . I can ping my FTP server from my client but when I try to connect, smartFTP replies
unknown host
connection closed

and if I try to capture frames with a sniffer (Ethereal), it seems there is no FTP frame sent :?: .
any idea :idea:
thanks.

Titou

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 30 June 2004 - 11:26 PM

Hello ...

In this case I guess the IPv6 support in SmartFTP is not fully working on Windows 2000 - anymore.

We will address the problem in the next major build.

Thanks a lot for reporting.

-Mat
SmartFTP.com