Jump to content


Photo

Bug in 'On Queue Complete'


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Syndicate

Syndicate
  • Members
  • 15 posts

Posted 15 April 2004 - 11:42 PM

Hi

I've used the on queue complete shutdown lately ..
First time it worked flawless, got the 10 seconds warning and it just shutted down my pc... Simple!
The 2nd time, before doing it, I rebooted my pc using start - turn off computer - restart and then when it restarted I used SmartFTP to do some transfers, I've also set the on complete queue shutdown option, but it just rebooted my pc instead :s

So I think you might have a bug over there ...

#2 Syndicate

Syndicate
  • Members
  • 15 posts

Posted 16 April 2004 - 09:00 AM

strange, 2nd time I tried it didn't work, don't really know for sure about the manual reboot, but I know for sure SmartFTP rebooted my machine cause in the morning it was running and I was no longer logged on ..

#3 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 23 April 2004 - 04:27 AM

I don't see any problem here at all. Sorry.
Anyone else with a reproducable case?

-Mat
SmartFTP.com