Jump to content


Photo

(T)ools - (S)ettings - (A)scii/Binary - broken?


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 klundberg

klundberg
  • Members
  • 6 posts

Posted 25 March 2004 - 05:43 PM

Hi there,

I use SmartFTP at home, and enjoy its simplicity and effectiveness. However there is one issue that keeps me from making a purchase.

Disclaimer: not being a mouser at heart, I prefer KEYBOARD menu selections.

Once SmartFTP has established a connection, and...
1. the keyboard is used to select (T)ools - (S)ettings - (A)scii / Binary,
2. the transfer method is changed to either Ascii or Binary
3. On the settings dialog, either ENTER is pressed or the [OK] button is pressed

Two things do not happen that should, in my opinion:
a. the default ascii/binary/auto button bar display does not change
b. subsequent downloads do not reflect my ascii/binary selection - rather they continue to occur in the previous transfer mode.

Sincerely,
Ken Lundberg

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 26 March 2004 - 03:27 PM

Hi...

You have to change the setting for the current connection over men: FTP-> Connection

Changing the global settings does not affect the current site of course.

-Mat
SmartFTP.com

#3 klundberg

klundberg
  • Members
  • 6 posts

Posted 28 March 2004 - 02:53 AM

Hi Mat,

Thank you for the information.

I guess that for v1.0.980 you meant the menu navigation was
Alt-C.....to access Commands menu
UpArrow
UpArrow
UpArrow
RightArrow.....to access Connection menu
T.....to select Transfer Type

???

I will have to get used to that, but I sure prefer the SETTINGS dialog because I can get to what I need in three (3) keystrokes:
Alt-T.....to access Tools menu
S.....to access Settings Dialog
A.....to select Transfer type

Do you think SmartFTP ever make the SETTINGS transfer type selection active for the current site / connection ?

Thanks,
Ken