Jump to content


Photo

Windows FTP Server


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 rbuxton

rbuxton
  • Members
  • 2 posts

Posted 15 February 2004 - 02:04 PM

-----BEGIN KEY-----
ID: 400003502
User: Richard Buxton

We have set up an FTP site using Windows FTP Server. People using CuteFTP, and those just going through their internet browser(using ftp://public:public@142.179.195.79/), are able to connect just fine. However, I cannot connect using SmartFTP. This is the sequence of events:

Resolving host name 142.179.195.79...
Connecting to (142.179.195.79) -> IP: 142.179.195.79 PORT: 21
Connected to (142.179.195.79) -> Time = 32ms
Socket connected waiting for login sequence.
220 Welcome to the =

#2 mb

mb

    Developer

  • Administrators
  • 11528 posts

Posted 15 February 2004 - 10:04 PM

Hello ..

Go to Settings->Transfer "Directory Listing Optiosn" and disable "Show Hidden Files" and "Resolve Symbolic Links".

This will remove the -al arguments from the LIST command.

-Mat
SmartFTP.com