Jump to content


No Files Listed With SmartFTP - FTP Voyager works just fine

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 aLTeReGo

  • Members
  • 8 posts

Posted 11 February 2004 - 01:20 AM

When I connect to a particular FTP site I get no file listing. I disabled all of the directory listing options but it still doesn't show any files. I can upload files just fine, but they do not show up when I refresh the directory listing. I thought this was a problem with the FTP server but FTP Voyager seems to work just fine. All files are listed.

I am a paying educational institution and I am willing to work with someone to find a resolution to the problem. Here is my console log.

    Resolving host name servername.domain.com...

    Connecting to (servername.domain.com) ->  IP: PORT: 21

    Connected to (servername.domain.com) -> Time = 10ms

    Socket connected waiting for login sequence.

220 <<<Connect:Enterprise for UNIX 2.0.00 Secure FTP>>> at transdev FTP server ready. Time = 20:01:00

    USER *******

331 Password required for *******.

    PASS (hidden)

230 Connect:Enterprise for UNIX login ok, access restrictions apply.


215 UNIX Type: L8


500 'FEAT': command not understood.

    REST 100

550 Operation is not supported under Connect:Enterprise FTP server.

    TYPE I

200 Type set to I.

    REST 100

550 Operation is not supported under Connect:Enterprise FTP server.


257 "/HOME" is current directory.

#2 mb



  • Administrators
  • 11903 posts

Posted 11 February 2004 - 02:24 AM

Hello ...

For premium support please post your license key (without signature).

Before you start posting to this forum please read the instructions found in the readme.

e.g your report is missing:
- Complete log of your FTP session
- Version information from SmartFTP