Jump to content


Photo

what the?!!!


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 klassik

klassik
  • Members
  • 7 posts

Posted 19 January 2004 - 07:25 PM

What does this mean?

I cannot seem to access a site to upload images to. Resolving host name 68.153.209.2...
Connecting to (68.153.209.2) -> IP: 68.153.209.2 PORT: 21
Connected to (68.153.209.2) -> Time = 624ms
Socket connected waiting for login sequence.
220 virginftp.local FTP server (Version: Mac OS X Server 10.2 - +GSSAPI) ready.
USER virginart
331 Password required for virginart.
PASS (hidden)
230-No directory! Logging in with home=/
230--------------------------------------------------------------------------------
230-Welcome to the Virgin Graphics FTP Server!
230--------------------------------------------------------------------------------
230-
230 User virginart logged in.
SYST
215 UNIX Type: L8 Version: BSD-199506
FEAT
211-Supported features:
ADAT
AUTH
CCC
CONF
ENC
MIC
PBSZ
PROT
MDTM
SIZE
211 End
REST 100
350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
REST 0
350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
PWD
257 "/" is current directory.
TYPE A
200 Type set to A.
PASV
Command aborted. Server timeout.
Connection closed. Server timeout.
PORT 211,26,242,229,4,79
Command aborted. Server timeout.
Connection closed. Server timeout.
QUIT
Resolving host name 68.153.209.2...
Connecting to (68.153.209.2) -> IP: 68.153.209.2 PORT: 21
Connected to (68.153.209.2) -> Time = 1123ms
Socket connected waiting for login sequence.
220 virginftp.local FTP server (Version: Mac OS X Server 10.2 - +GSSAPI) ready.
USER virginart
331 Password required for virginart.
PASS (hidden)
230-No directory! Logging in with home=/
230--------------------------------------------------------------------------------
230-Welcome to the Virgin Graphics FTP Server!
230--------------------------------------------------------------------------------
230-
230 User virginart logged in.
SYST
215 UNIX Type: L8 Version: BSD-199506
FEAT
211-Supported features:
ADAT
AUTH
CCC
CONF
ENC
MIC
PBSZ
PROT
MDTM
SIZE
211 End
PWD
257 "/" is current directory.
TYPE A
200 Type set to A.
PASV
Command aborted. Server timeout.
Connection closed. Server timeout.
PORT 211,26,242,229,4,81
Command aborted. Server timeout.
Connection closed. Server timeout.
Unknown error.
Connection closed.

#2 mb

mb

    Developer

  • Administrators
  • 11527 posts

Posted 19 January 2004 - 11:57 PM

Please post your license key (without signature) for premium support.

Thank you.

#3 klassik

klassik
  • Members
  • 7 posts

Posted 04 February 2004 - 02:50 PM

My licence key is 400003656.

Sorry for the delay in getting back to you.

Craig

#4 mb

mb

    Developer

  • Administrators
  • 11527 posts

Posted 04 February 2004 - 04:11 PM

Hello ..

You have to enable PORT mode in the Settings->Connection.

PASV mode won't work with this server. If you're NAt'ed make sure your router supports FTP PORT mode on Port 21. If this is not the case you cannot do any data transfers on this server.

Furthermore you have to disable the following "Directory Listing Options" unter Settings->Transfer:
"Resolve Links -L"

Regards,
-Mat
SmartFTP.com

#5 klassik

klassik
  • Members
  • 7 posts

Posted 04 February 2004 - 11:48 PM

thanks for the reply MB.

I am new to this. My forte is in computer graphics, so this is a bit confusing.

I dont have a router.

I have changed disabled what you said but am unsure what I have to do to disable PASV mode.

Craig

#6 mb

mb

    Developer

  • Administrators
  • 11527 posts

Posted 05 February 2004 - 12:44 AM

You have to change the default data connection mode from PASV mode to the PORT mode in the Settings->Connection.

If "PORT" still doesnt work. Disable the XP firewall or any other software firewall running on your computer. See the knowledge base or search the forum how to do that.

http://www.smartftp....kb/index.php/73

-Mat
SmartFTP.com

#7 klassik

klassik
  • Members
  • 7 posts

Posted 05 February 2004 - 12:57 AM

I just realised that in the log-in task bar it has a wierd font which has no numerals thus not allowing me to select port21 I am trying to find arial unicode MS as this is apparently the font I am missing.

Maybe this is all the problem is?

I tried to convert to port mode but cannot acces the edit favourites/properties. This may be to do with the login task bar too?

Will keep you posted.

Thanks

Craig

#8 klassik

klassik
  • Members
  • 7 posts

Posted 05 February 2004 - 01:12 AM

I am using win 98 by the way so I dont have an XP firewall.

Craig

#9 mb

mb

    Developer

  • Administrators
  • 11527 posts

Posted 05 February 2004 - 01:58 AM

If you don't use a favorite to conntect to the site there's no need to change the settings in the - non existant - favortite item.

Regards,
-Mat
SmartFTP.com