Jump to content


Photo

Can't access old sites since I registered SmartFTP.


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 Raymond4092

Raymond4092
  • Members
  • 4 posts

Posted 08 December 2003 - 06:44 AM

I have been using SmartFTP as shareware for several weeks. Two days ago I purchased a registered copy. I have upgraded to the latest version. I have been downloading quite a few large files from two sites, and now I cannot access either of them. I checked out some other sites among the Favorites, and I have no trouble downloading from them, but the sites I have been using are locked out. Here is a sample dialogue:
Resolving host name 127.0.0.1...
Resolving host name edcftp.cr.usgs.gov...
Connecting to Proxy (127.0.0.1) -> IP: 127.0.0.1 PORT: 83
Connected to Proxy (127.0.0.1) -> Time = 47ms
Socket connected waiting for login sequence.
Connection timeout. No response from server.
Cannot login waiting to retry (30s)...

What did I do to lock me out of these sites?
Raymond4092 ID: 400003153

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 08 December 2003 - 07:51 PM

What proxy type are you using?

Are you sure your proxy settings (127.0.0.1 port: 83) are correct?

Could you please post your system information (Menu: Help->About).

Thank you.
-Mat

#3 Raymond4092

Raymond4092
  • Members
  • 4 posts

Posted 08 December 2003 - 11:25 PM

Thanks for the reply. According to Internet Explorer/Tools, my proxy data is
HTTP:127.0.0.1:83.

Here is a copy of my System Information file:
System Information report written at: 12/08/03 17:21:31
LocalMachine[System Summary]

Item Value
OS Name Microsoft Windows 2000 Professional
Version 5.0.2195 Service Pack 4 Build 2195
OS Manufacturer Microsoft Corporation
System Name RAYMOND
System Manufacturer System Manufacturer
System Model System Name
System Type X86-based PC
Processor x86 Family 15 Model 2 Stepping 7 GenuineIntel ~2405 Mhz
BIOS Version Award Modular BIOS v6.0
Windows Directory C:WINNT
System Directory C:WINNTsystem32
Boot Device DeviceHarddisk0Partition1
Locale United States
User Name RAYMONDAdministrator
Time Zone Central Standard Time
Total Physical Memory 523,744 KB
Available Physical Memory 127,140 KB
Total Virtual Memory 1,800,120 KB
Available Virtual Memory 973,376 KB
Page File Space 1,276,376 KB
Page File C:pagefile.sys

Raymond4092

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 09 December 2003 - 05:09 AM

Hello ..

The information you've posted is now what we're looking for.
Please read my last post again. The system information are
needed from SmartFTP. Menu: Help->About "System Information" tab.

Go to your SmartFTP settings and disable your proxy then try again.

Regards,
SmartFTP.com

#5 Raymond4092

Raymond4092
  • Members
  • 4 posts

Posted 10 December 2003 - 05:03 AM

Sorry I misunderstood your request. Here is the data from SmartFTP menu:
+- System -----------------------------

Microsoft Windows 2000 Professional
Service Pack 4 (Build 2195)

CPU Speed : 2405 MHz
Total Memory : 523744 KB
Free Memory : 291700 KB

+- SmartFTP ---------------------------

Version : 1.0.980.0
Time Stamp : 2003-11-19 00:38:23

+- Application DLL --------------------

controls.dll : 1.6.980.0
ftpapi.dll : 2.0.980.0
language.dll : 1.0.980.0
reseng.dll : 1.3.980.0
smarthook.dll :

+- System DLL -------------------------

shell32.dll : 5.00.3700.6705
shlwapi.dll : 6.00.2800.1276
comctl32.dll : 5.81
riched20.dll : 5.30.23.1215
schannel.dll : 5.00.2195.6705

+- Internet Explorer ------------------

Version : 6.0.2800.1106

+- Winsock ----------------------------

Winsock : 2.2

Raymond4092

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 10 December 2003 - 07:07 AM

Thanks.

Did you try to disable your proxy?

-Mat

#7 Raymond4092

Raymond4092
  • Members
  • 4 posts

Posted 10 December 2003 - 03:41 PM

Mat,
I checked and saw that my proxy is disabled. I am now able to download from both of my sites, but after one minute the download stops and must be restarted. It looks like we are getting close. I really appreciate your help.
Raymond4092

#8 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 10 December 2003 - 06:31 PM

Hello.

This problem is related to the server. Please use the global queue, it will autoreconnect and autoresume your transfers. The howto can be found at
http://www.smartftp.com/support/howto

I hope this helps.

Regards,
-Mat
SmartFTP.com

#9 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 18 December 2003 - 12:02 AM

The user reported in a private email that the problem was gone after he has removed the "*.*" from the proxy exception list :-)

-Mat
SmartFTP.com