Jump to content


Photo

"Default Transfer Type"


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 pholzmann

pholzmann
  • Members
  • 1 posts

Posted 24 September 2003 - 11:47 PM

In the current version:

* Set default transfer mode to Binary (Tools->Settings->ASCII/Binary)
* Open a session and do a download
* The "text" files will all transfer as ASCII anyway
* The mode on the tool bar is ASCII as well

Now,
* FORCE the transfer mode to Binary (Commands->Connection->Transfer Type->Binary, or tool bar)
* Do a download
* It will be binary

Am I missing something? I see no place to re-save settings for a session. Looks like the transfer mode is part of what is saved?

#2 Louie

Louie
  • Members
  • 337 posts

Posted 25 September 2003 - 12:43 AM

Thank you for reporting, we appreciate it!

Please grab the latest dev. build for the fix.

http://www.smartftp....get/SFTPDev.exe