Jump to content


Photo

Global Queue will not transfer on IMPLICIT ssl ftp server...


  • Please log in to reply
1 reply to this topic

#1 philodox

philodox
  • Members
  • 1 posts

Posted 19 March 2003 - 03:06 PM

Hey there,

Global Queue will not transfer on IMPLICIT ssl ftp server....EXPLICIT and NORMAL ftp connections work just fine...(Tested this on your ftp site which supports both Explicit and Normal)....the direct and sessions queues WILL tranfer in IMPLICIT mode, the global queue won't.

I also tried the dev build and same thing....

Oh yeah the system info....

+- System -----------------------------

Microsoft Windows XP Professional
Service Pack 1 (Build 2600)

CPU Speed : 1334 MHz
Total Memory : 523800 KB
Free Memory : 311268 KB

+- SmartFTP ---------------------------

Version : 1.0.973.1

+- Application DLL --------------------

Controls.dll : 1.6.973.1
FTPAPI.dll : 2.0.973.1
Language.dll : 1.0.973.1
ResEng.dll : 1.3.973.1

+- System DLL -------------------------

shell32.dll : 6.00.2800.1145 (xpsp2.021108-1929)
shlwapi.dll : 6.00.2800.1106 (xpsp1.020828-1920)
comctl32.dll : 6.0 (xpsp1.020828-1920)
riched20.dll : 5.30.23.1211
schannel.dll : 5.1.2600.1106 (xpsp1.020828-1920)

+- Internet Explorer ------------------

Version : 6.0.2800.1106

+- Winsock ----------------------------

Winsock : 2.2



#2 mb

mb

    Developer

  • Administrators
  • 11826 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 19 March 2003 - 03:19 PM

It's by design because the queue entries consist of the URL only.

Will be changed in a future version.

-Mat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users