Jump to content


Would anybody mind to give answers to our problem

  • Please log in to reply
6 replies to this topic

#1 PascalR

  • Members
  • 4 posts

Posted 12 March 2003 - 05:23 PM


As far as I know "Users Helping Users" is still under "support"...but nobody
seems to bother.

So one more time, SmartFTP 1.0.973 is giving all kind of serious problems affecting other programs.

I will not buy your product just to get support !

So please read the threat "I upgraded and now I can't login to my directory...." and other threat about 1.0.973 problems and give us a clue...

Thanks in advance.


#2 epp_b

  • Members
  • 99 posts

Posted 12 March 2003 - 05:28 PM

Which programs, in specific, is SmartFTP giving you problems with?

I notice that SmartFTP causes Eudora 5.x to generate a General Protection Fault.

BTW, your comment about not purchasing SmartFTP to get support, doesn't exactly make sense. That's part of the reason that you buy a product ;) And threats aren't exactly an ideal way to get on the SmartFTP team's good side.

#3 PascalR

  • Members
  • 4 posts

Posted 12 March 2003 - 06:30 PM

As I already wrote SmartFTP 1.0.973 does not work and is making impossible for any other FTP client to connect with a FTP server even after desinstallation. I was happy with my trial of SmartFTP and was planning to buy the product for my company but....I made the mistake ino upgrading to 1.0.973 and now nothing is working anymore. The site suggest that if I don't register/buy i won't get any other support than the of my fellow users.
Maybe I should have called "topic" what I called "threat"....but still, I sit here with a bunch of problems and I 'd like to get some serious help about this product....even if I'm not exactly "on the SmartFTP team's good site" ;-). We are now talking about the credibility of SmartFTP as a product and/or as a company.


#4 epp_b

  • Members
  • 99 posts

Posted 12 March 2003 - 11:06 PM

OK...perhaps you might want to elaborate on these problems you're having (???)

#5 Aokromes


    Entity From Outer Space

  • Administrators
  • 1519 posts
  • Gender:
  • Location:
    Vitoria-Gasteiz Beyond Stargate Network ;)

Posted 12 March 2003 - 11:13 PM

Have You tried to use the last development build? these builds fix a lot of know troubles of the public builds.



#6 PascalR

  • Members
  • 4 posts

Posted 13 March 2003 - 07:20 PM

OK good people from SmartFTP, I own you an apology !

My problems where due to 2 files remaining from an old installation of ZoneAlarm Pro (vsdata.dll & vsdatan.sys) and some trace of it in my registry.
Mad enough these files didn't give any trouble with the old version of
Smart FTP (!).

You can count on my registration.
Thanks and sorry for the trouble

Pascal! :oops:

#7 webdeb

  • Members
  • 2 posts

Posted 19 March 2003 - 05:04 PM

Users Helping Users is a marvelous support system! I had the same trouble after upgrading to the same version...could not FTP with any FTP program for the last month...have tried everything, contacted everyone...still nothing...but you just solved my problem...I too, was running Zone Alarm...and after I just now uninstalled it, I was able to log on to my server with Smart FTP again...it's been a webmaster's nightmare not being able to upload info to several sites...I am one very happy webster now...I'm sorry you had such probs too, but thank you for bringing it to this forum and helping me! ;)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users