Jump to content


Photo

500 Illegal PORT command


  • Please log in to reply
No replies to this topic

#1 1q1q1q

1q1q1q
  • Members
  • 1 posts

Posted 06 March 2003 - 12:29 AM

Hello,
My host tell me that they have disabled passive mode. So, I have changed the mode to active mode(PORT), untick the option "force server IP to PASV mode" and limit the port range to min: 21 and max:21
However, I get "500 illegal PORT command error". How can I solve it?

My smartftp version: 1.0.973

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users