Jump to content


Photo

How does one go about disableing a firewall?


  • Please log in to reply
5 replies to this topic

#1 Ed

Ed
  • Members
  • 5 posts

Posted 04 March 2003 - 03:53 PM

I really have no idea. Thanks for any help in advance.

#2 epp_b

epp_b
  • Members
  • 99 posts

Posted 04 March 2003 - 04:35 PM

You don't really want to disable you're firewall, it's not a good idea -- especially if you use a broadband connection.

Assuming you are using an application-level firewall, you should configure it to allow internet access rights to certain applications.

You'll need to open your firewall's configuration utility and "tell" it to allow SmartFTP to access the internet.

I would be able to help you further if you told me exactly what and what type of firewall you use (hardware or software -- hardware firewalls are usually built into things like routers, or on their own. Software firewalls are applications you install onto your computer that basically do the same thing, but are more flexible).

#3 Ed

Ed
  • Members
  • 5 posts

Posted 05 March 2003 - 08:30 PM

Thanks for the reply! Ok, I know it is a hardware firewall, but that is it. I have no idea how to "access" it. Any ideas?


And I am pretty sure it is the firewall, because I tried a few other ftp's and got the same result. :x

#4 epp_b

epp_b
  • Members
  • 99 posts

Posted 05 March 2003 - 10:20 PM

Because it's a hardware firewall, you shouldn't need to access it for application permissions.

Try using PASV mode in SmartFTP (click the PASV button on the toolbar, or go to Tools > Settings > Connection and choose Passive Mode by the connection type).

#5 Ed

Ed
  • Members
  • 5 posts

Posted 06 March 2003 - 01:07 AM

Tried it. Same thing. I've tried other ftps and I get the same sort of response from all of them.

#6 epp_b

epp_b
  • Members
  • 99 posts

Posted 06 March 2003 - 03:06 AM

It would help if you posted the FTP log and some system info.

Did you get any software with your firewall? Surely, you must have received some documentation when you purchased it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users