Jump to content


Photo

Passive mode has stopped working with 1.0.973


  • Please log in to reply
3 replies to this topic

#1 sandiegoscott

sandiegoscott
  • Members
  • 2 posts

Posted 27 February 2003 - 02:15 AM

With this upgrade I can no longer use passive mode through WinProxy 4.0 or 5.0. WS_FTP works. I have read every post, twiddled every setting, hell, I'm a software engineer and I think I know what I'm doing (could be wrong about that!). But no way can I find settings that get past the start of passive mode on any site where WS_FTP has no problem. :cry:

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 27 February 2003 - 12:32 PM

The setting can be found in:

Settings->Connection "Data Connection Mode"

Please post the log of your FTP session if it will not work.

Are you connecting over a favorite or over the address bar?

-Mat

#3 sandiegoscott

sandiegoscott
  • Members
  • 2 posts

Posted 27 February 2003 - 05:11 PM

Okay, I'm acccountable, I didn't find the Connections settings page because I ASSUMED that there was a page only for each of the tips of the Settings tree (I never clicked on General, Connection, Transfer, or Display).

'Force Server IP for PASV Mode' was checked (why?????). Unchecking solves my problem.

Take note, SmartFTP. Users like me have Male Pattern Blindness and won't see it!

:roll:

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 28 February 2003 - 12:52 AM

It's checked by default. In the next SmartFTP build the feature will be disabled if proxy is being used.

Thanks for reporting.
-Mat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users